Ich denke, dass die dump.txt von @reblade reicht, um das Problem zu lokalisieren.
das ist ja Wahnsinn! Wenn du die löscht, werden die sofort wieder angelegt?
Könnt Ihr beide bitte mal im Konfigurationsformular den Zählernamen eingeben?
bei @reblade ist das MT631, bei @thorsten1 kenne ich den/die Zählernamen nicht.
Dann sollte der Fehler weg sein.
Ist das so?
so habe sie mal rausgelöscht waren 58 Instanzen, aber er meckert immer noch…ich starte symcon mal neu
hast du im Konfigurationsformular den Zählernamen eingegeben?
ok jetzt wird’s es kurios, ich hab einen Namen eingeben…Fehler war weg!! aber der zählerstand wurde nicht mehr aktualisiert .
Nun Namen wieder entfernt …Zähler aktualisiert sich wieder und läuft wieder auf diesen Fehler auf

ach und die leeren Variablen sind auch nicht mehr erstellt wurden, hab aber in der experten-Einstellung den Bereich „fehlende Variablen anlegen“ deaktiviert
als Namen musst du MT631 eintragen…
Funktioniert super danke ![]()
also muss das immer eingetragen werden ![]()

Danke für deinen support ![]()
ab dem nächsten Release sollte das wieder ohne gehen ![]()
V2.04 - Fix: Fehlerhafte Topics wurden nicht ausgefiltert
Bisher konnte es vorkommen, dass fehlerhafte Topics vom Filter nicht erfasst wurden. Das hat dann, wie oben beschrieben zu regelmäßigen Fehlermeldungen geführt. Darüber hinaus konnten unsinnige Variablen angelegt werden, solange noch kein Topic im Konfigurationsformular eingetragen war. Diese Fehler sind mit der neusten Beta-Version behoben.
Wie immer im Module-Store zunächst als Beta erhältlich.
Grüße
Jürgen
Die Zählernahmen habe ich bei mir eingetragen. Musste ich ja machen wegen der drei Zähler. Ich gucke mal ob mit der Beta der Fehler weg ist…
19.07.2025, 19:46:09 | FlowHandler | Kann Daten nicht zur Instanz #45156 weiterleiten: cannot create std::vector larger than max_size()
Der letzte Fehler wahr am 19.07… davor immer täglich…
Gruß
Thorsten
Vielleicht was das ja mit dem „1,=h–“ im Script bei mir die Ursache, einmal doppelt, bei den anderen gar nicht…
>D
>B
->sensor53 r
>M3
+1,12,s,16,9600,JCT
+2,14,s,16,9600,Anne
+3,3,s,0,9600,Gesamt
1,77070100010800ff@1000,JCT_Verbrauch_Summe,kWh,JCT_Verbrauch_Summe,18
1,77070100100700ff@1,JCT_Leistung_Summe,W,JCT_power,18
1,=h--
2,77070100010800ff@1000,A_Verbrauch_Summe,kWh,A_Verbrauch_Summe,18
2,77070100100700ff@1,A_Leistung_Summe,W,A_power,18
1,=h--
3,77070100010800ff@1000,Bezug,kWh,Ges_Verbrauch_Summe,4
3,77070100020800ff@1000,Einspeisung,kWh,Ges_Einspeisung_Summe,4
3,77070100100700ff@1,power,W,Bezug_power,18
#
Obis Counter angelegt, Server Socket konfiguriert (0.0.0.0:1883). Es werden aber keine Variablen angelegt und Debug-Informationen kommen auch keine.
Grüße, Gerhard
@GerhardBS
hast du den Tasmota entsprechend der Anleitung konfiguriert? Wenn ja, bitte mal hier zeigen
Grüße
Jürgen
Warum hast du bei MQTT TLS ausgewählt?
Hast du im Server Socket auch TLS/SSL aktiviert?
Michael
habe ich.
Grüße, Gerhard
Kommen den im MQTT Server Instanz Debug Daten an?
Michael
Es kommen KEINE Daten an, weder im Socket Server noch im MQTT Server.
Gerhard


