[Modul] UniFi Toolbox (Anwesenheit, Blocken, Internet, Geräte und Endpointüberwachung)

Moin Moin,
ja, jetzt wird mir das Update angeboten und habe es gleich installiert und sieht gut aus, keine Fehlermeldung mehr.

Danke dir für das Update.

LG
Stefan

Hallo,

im Moment bekomme ich keine Daten mehr von meiner UDM Pro.
Im Log:

Und wenn ich Daten per Button abrufen will …:

Wechsel auf die Beta-Version habe ich gemacht. Aber der Fehler bleibt.
Bis vorgestern hat es super funktioniert.
Hat sich vielleicht die API geändert ? (Ich hatte irgendwann geupdatet, aber wann …)

Grüße
Björn

Also bekannt ist nix … starte mal deine UDM durch. Das hatte ich auch schon … evtl. die Credentials ? Geändert hat sich hier aber nix.

Hallo,

reboot schaut gut aus… es kommen wieder Daten.
Seltsam ist jetzt bestimmt 6 Monate durchgelaufen…

Grüße
Björn

Hatte ich auch schon … evtl. bricht bei denen auch mal die API weg. Keine Ahnung.

Hallo,
wäre es denkbar, dass man über symcon einen Neustart des UniFi Controllers anstoßen könnte?
Ich habe es leider öfter mal, dass er bei mir nach einiger Zeit sehr langsam wird und nach einem Neustart wieder gut funktioniert. Leider gibt es auf der UniFi so eine zeitgesteuerte Option nicht.

Danke
Marc

Moin Moin,

habe mich nun auch an die Unify-Welt herangetraut… also Device Manager und Presence Manager installiert und Instanzen eingerichtet. Verbindungen stehen auch.

Nun habe ich aber das Problem, dass die Variablen im Presence Manager nicht aktualisiert werden. Im Debug sieht man, dass regelmäßig (entsprechend Interval) die Daten abgefragt werden und kommen auch zurück. Auch nicht wenn ich manuell abfrage.

Im Device Manager klappt das prima.

Habe ich einen Denkfehler ist woran kann das liegen. Werden die Variablen nun bei Änderung aktualisiert?

Gruß Michael

Also es gibt eine restart Funktion, aber ob die auch beim Controller geht weiß ich nicht - der Controller führt ja am Ende die Befehle aus und ob er sich selbst neu start kann ich nicht wirklich sagen.

So lange das Gerät nicht geht bleibt der Status bestehen. Sonst wäre es schwer auf ein Update zu triggern.

Schalte mal das wlan aus und aktualisiere - dann sollte der Status auch aktualisieren wenn der Controller die Abwesenheit bemerkt.

so, habe ich gemacht. Im UB Controller wird das iPhone als offline angezeigt. Dann „prüfe Anwesenheit“ gedrückt und Intervall abgewartet. Nix passiert. Im Debug ist alles normal.

Kann ich im CK eine Aktualisierungszeit einstellen?

Prüfe mal die mac Adresse - beim iPhone habe ich auch schon lange gesucht wegen des privaten Mac - evtl ist es das?

Gehen sollte es aber … also bei mir gehts :grin:

Seit gestern ist die Modulversion 1.4 im Store verfügbar.

Neben diversen Updates die sich über die Zeit in der Beta gesammelt hatten gibt es auch dank @tlow ein neues Modul für PoE Resets:

PoE Controller (Dokumentation)
Mit PoE Controller ist es möglich einzelne PoE Ports an einem UniFi Switch zu-resetten. Damit kann z.B. eine damit verbundene Webcam oder WLAN Access Point neu gestartet werden.

Das Thema das immer wieder aufkommt ist WLAN ein/aus steht noch auf meiner Liste, aber so wirklich komme ich nicht dazu. Wenn also jemand sich dem Thema annehmen will, so wie beim PoE Modul unterstütze ich gerne.

1 „Gefällt mir“

danke für die Rückmeldung und das neue Update…

so, nun etwas getestet. Das Problem scheint am Controller zu liegen. Hier nix aktualisiert. Wenn ich das WLAN im iPhone ausschalte passiert im Unify nichts. Auch wenn ich die private Wlan abschalte bleiben beide Mac-Adressen aktiv.

Sehr komisch… habe ich dort was falsch ein gestellt.

Gruß Michael

Leider kann ich Dir da nicht helfen. Neustart und Update des Controllers???

Juhu… nach Reset des UC klappt es!!! Geht auch sehr schnell. Danke Dir!!

Hi,
heute habe ich gesehen das die Fehlermeldung wieder auftritt. Neustart der UDM hat nichts gebracht.

VG