[Modul] INSTAR

Hallo,
da ich ja nach wie vor noch daran scheitere Alarmbilder, idealerweise als Gitterraster, in IPS und anschließend über ein Websitenelement im NeoCreator anzeigen zu lassen, ist mir bisher noch gar nicht aufgefallen, dass die abgelegten Alarmbilder im Objektbaum völlig veraltet sind.
Ich war bisher in der Annahme, dass unter „INSTAR Kamerabilder“ die letzten 20 aktuellen Alarmbilder abgelegt werden.
Ist dem nicht so oder liegt bei mir ein Fehler vor?

Hat zufällig in den kälter werdenden Tagen vielleicht jemand die Muße, sich meinem Wunsch diese Alarmbilder über ein Websitenelement anzeigen zu lassen, anzunehmen? Das wäre eine großartige Unterstützung :pray:


Viele Grüße
marvus

Hallo andrerink,

hast du das mit den Übertragen der Einstellungen für den Alarmserver hinbekommen? Habe das gleiche Problem.

@Fonzo: wie kann man dieses Problem lösen?

Kamera: IN-9008 Full HD
IPS: 6.0

EDIT: nach Neuinstallation funktioniert die Verbindung jetzt. Bekomme aber immer wieder folgende Meldung

Fehler beim Übernehmen der Änderungen

Warning: Attribut wifitype ist nicht vom Typ String in C:\ProgramData\Symcon\modules\.store\fonzo.ipsymconinstar\Instar\module.php on line 8250
 (Code: -32603)

Hallo zusammen,

ich bin am überlegen mir die 9020 HD zu kaufen.
Ich möchte die Aufnahmen per An/Abwesenheitsstatus aus IPS Ein und Ausschalten und über bereits installierte Präsenzmelder bei Auslösung Positionen anfahren und filmen.
Aufnahmen sollen nur gestartet werden wenn eine der Bedingungen im Abwesenheitsmodus erfüllt sind.

Hat von Euch jemand dieses Modul mit der 9020 HD in so einer Konstellation erfolgreich am laufen?
Wenn das sauber funktioniert, wäre es mir das Geld wert.

Danke.

Ich habe jetzt die 9008 am laufen, die 9020 st nicht mehr verfügbar.
@Fonzo. Danke für das Modul, dass ist sehr gut.

Ich habe jedoch noch zwei Fragen:

Ich starte Aufzeichnungen mit einem Ereignis, getriggert wird vom PM Melder und die Videos sollen 180 Sekunden lang sein.
Jedoch sind die Videos nicht immer 180 Sek. sondern manchmal viel kürzer.
Woran kann das liegen?
Parallel dazu mache ich mit einem Ereignis auch noch Snapshots usw.


Was ist eigentlich die Funktion (Speichere Rückgabewert in Variable)
Ich dachte, ich kann sobald der Aufnahmeprozess gestartet ist eine Boolean oder so auf (true) setzen?

Dnake.

Hallo zusammen,
Nachdem mir meine Instar Kameras kaputt gegangen sind, (die ich erfolgreich mit dem InstarModul betrieben hatte), habe ich mir eine Neue besorgt. Es ist eine IN-9408 2K+
Jetzt musste ich feststellen das ich dieses Model nicht auswählen kann. Hab ich da was übersehen. Es wäre super, wenn mir da jemand helfen könnte.

@marcel1
Ich glaube das das ist ein neues Modell, die ist im Modul noch nicht enthalten.
Frag mal den Modul- Ersteller.

Hallo zusammen, Hallo Fonzo

ich bräuchte bitte eine Hilfestellung von euch.

Folgendes:
Ich habe eine 9008 FHD mit dem Modul in Betrieb, ich starte mit dem Modul über einen externen Bewegungsmelder je nach Ab und Anwesenheit Aufnahmen und mache Snapshots, das funktioniert wunderbar.

Jetzt wollte ich alles etwas optimieren.
Ich möchte die Bereichsauslösung der Kamera verwenden, also habe ich mir Alarmzonen eingerichtet und folgende Instar Variable wird mit einem Ereignis EIN und AUS geschaltet

Einschalten, Auslöser ist ein Schalter im Webfont

und hier Ausschalten

(state) ist bei EIN gesetzt und bei AUS nicht gesetzt.

Es funktioniert aber nicht so wie es soll, wenn ich die INSTAR_AlarmDetection aktiviere dann funktioniert alles, sobald ich die Auscchalte, wird die auch deaktiviert.

Wenn ich die AlarmDetection nun wieder einschalte funktioniert es nicht mehr, die Alarmbereiche sind nicht mehr scharf geschalten.

Ich muss dann in der mobilen APP den Zeitplan komplett leeren und dann wieder befüllen, dann funktioniert das ganze wieder einen EIN AUS Zyklus.

Mache ich das was falsch? Verarbeite ich die richtige Variable (INSTAR_AlarmDetection)?

Wie habt ihr das umgesetzt?

Danke.