Günstige Poolüberwachung per MQTT - BLE-YC01

Funktioniert wieder, vielen Dank

Hallo @T.Frese
in der Cloud bekomme ich nur das folgende angezeigt.

Ich glaube ich bin zu doof für diesen Sensor … :unamused:

Ich hatte mir einen bestellt, sehe ihn auch als BLE-YC01 Device in den Bluetooth Eigenschalten des Android Handy’s als BLE Gerät, was man ja nicht koppeln kann, aber in der YINMIK App kommen keine Daten an.
Also auf einem weiteren Handy probiert als auch auf einem Android Pad mit immer dem selben Ergebnis.
Auch habe ich andere APK’s von YINMIK getestet.

Naja dachte ich mir, so ein Ding aus China kann ja mal kaputt sein und habe mir ein anderes bei einem anderen Händler bestellt.
Aber, auch mit diesem Sensor gleiches Verhalten.

Habt ihr da auch so Probleme mit gehabt, den Sensor mit dem Android Handy und der YINMIK App zu koppeln?

Mit dem ESP32 habe ich noch gar nicht versucht, wenn es schon mit dem Handy nicht geht.

Irgendwer eine Idee?

Danke u. viele Grüße,
Doc

edit: ich glaube ich habe es jetzt gefunden, man muss wohl einmalig die HOLD Taste nach einem Neustart drücken, das Daten kommen.
Das hätte man auch im Abschnitt Bluetooth in der Anleitung erwähnen können …

Hab mir auch einen bestellt und werde mal schauen das ich das ohne cloud in symcon bekomme.

1 „Gefällt mir“

Meiner ist über Nacht schon mit Wasser vollgelaufen und liegt nun zum Trocknen wieder an Land.
Das Wasser scheint hier aber nicht über die Dichtung oben gekommen zu sein, sondern von unten durch die Sensoren.
Naja, hat fast einen Tag gehalten … :sleepy: