Z-wave wall plug, read parameters fails.

Can anyone give me any hints how to fix this? Everything else seems to be working fine.


Hi SNorway,
this message appears, if the wallplug / device is out of range of the Z-Wave controller or the signal can’t be forwarded from another Z-Wave device.

If you press „Ignore“ the systems tries again to establish the connection.
It looks like you have an instable connection to the Z-Wave controller.

Did you trie to put the wall plug beside the controller, to test if the plug is generally working fine?

The message appears as well when the parameter list has an invalid parameter number. Please check if your device manual hat the parameter 16 which seems to be failing.


Thanks for your reply.

The controller and the plug is in the same room, so it should be good reception. If I press ignore multiple times it seems to be loading a few more values. ID 16 is listed under section two in the manual, I don’t know if section to refers to ID 2. Is there a possibility that the Z-wave database is so wrong?

„2. Remember device status before the power failure“

Hi Norway,

I have the same issue. The Controler is 3m far away from the plug. I think that´s why we have the new wall plug FGWPEF-102 and not 101… so my oppinion is that not all parameter are supported by IPS. For example ID 43 is working fine ID 16 is not working… time out.

Is just an idea, by the way I am not an expert with IPS :slight_smile:

Take care and best wishes from Flensburg to Norway


Edit: I have found this : https://www.symcon.de/forum/threads/33781-Fibaro-Wall-Plug-keine-Parameter-mehr?highlight=wall+plug

Here ist written in German, that the new one which ist the 102 is even not supported with the parameter list until now, but you can edit the parameter by hand.