Web Server via Internet


Is it possible to controll Web Server via Internet?
And if it is, how can I access to the web?

Thank you

Hallo alexwinds,
yes it is possible.
You need a static externeal IP or a dynamic dns address.
You have to route the access to the internernal ip+port 82 through your router.
You shoult use the option ssl in your webinterface options and in your webfront security options activate require password.


I have installed a DDNS service, but I have to configure the router and I won’t be able until next Saturday. I wish there won’t be any problems.

Thank you

OK, DDNS is the first step.
Now you have to do the port forwarding to the ip address of your IPS Server IP.
The port you have to forward is the port you configure for your webfront.
The port is per default 82 and if you enable SSL/https as Wolfgang advised it should be 443.



When I add a password, is it a https?
The port I think is the same with the password, I mean, the url is—:82
that is the port, isn’t it?

Thank you


I have tried to access from Internet to my webServer but I can’t, I can access from another computer in the local network, but with my local IP.

I have forwarded the 82 port to my ip in the router, but it doesn`t appear anything. I have some questions:

  1. I have seen I have to enable externel access from Tray configuration, but I can’t access to it, I can’t open it.

  2. To see my web from Internet do I have to write http://„myrouterip“:82 or is it wrong?

Thank you.

Hello alexwinds,

to route ssl you have to route the port 443 to 82 (if you use standard settings).

Your ips-webserver settings shoud look like in the sceenshot.

If everthing else is right, try the url without :82


I have thesame settings marked (although I have an option:enable JSON-RPC which is not selected).

I haven’t understood the port I have to forward. I thought I have to forward port exterbak 82 to internal 82 in ipthe router isn’t it? or is it external 443 to internal 82?

Is it right to put in the browser „myip:82“ and I should see my webfront anywhere don’t I?

Thank you

Hello alexwinds,
if you have activated ssl and route port 82 to port 82, you should get access with https://myip:82.
if you have activated ssl and route port 443 to port 82, you should get access with https://myip.


I have tried everything and I can’t load my webserver.

I have put off the firewall, route the ports…

The only thing I haven’t done is in the application IpSymcon Tray enable to remote access, but I can’t open this application, I don’t know how to change this setting, is it necessary?

I have found the solution for my problem at least:

It was the router, I have select when forwarding the ports the WANInterface ppp0.6 … and It works!

Thank you