Siemens Logo 8 Read outputs / inputs

I’ve read multiple topics and the docs, but I can’t get an output value from a Logo 8 in IPS.
The connection is there, but I can’t seem to get a changing value in IPS.

I base my settings on the addresses found here: VM-Adressen der LOGO | Frickelzeugs

My current settings for reading Q1:

What am I doing wrong?

On the screenshot it looks like you have missed to apply the configuration. Did you do that?


I was testing settings, I applied multiple times while testing…

Sent from my iPhone using Tapatalk

If you want the outputs, can you try using the reserved output bytes instead of data blocks? 1064 looks quite high to me. And the area address is always 0, your V address goes into the address field below the data type.
Try Outputs, 0, byte, 0, read only. Those are your first 8 outputs.

Sent from my SM-G935F using Tapatalk

@teichhei I tried a lot of variants but putting the 1064 in the Address field and not in the Area Address worked! : Banghead:

I now have:
Area: Datablock
Area Address: 0
Unit: Bit
Address: 1064
Bit: 0

There you go! :wink:

Sent from my SM-G935F using Tapatalk