Ondilo ICO Ladebuchse ersetzen

Bei meine Poolsensor von Ondilo ist die Ladebuchse verrottet. Ich hab dann meine ICO geöffnet. Die haben ganz gemein die Schrauben unter einen nicht sichbaren Abdeckung versteckt. Die brutale Methode den Deckel aufzuhebeln hat nicht funktioniert. Letztendlich hab ich von unten die Schrauben rausgebohrt. Hat erstaunlich gut funktioniert.
Ich konnte ihn dann öffnen und war überrascht. Die komplette Elektronik im oberen Teil ist eingegossen. Lediglich die Anschlüsse für die Sensoren und zwei Kabel führen heraus. Soweit so gut. Auch der Akku liegt frei und ist mit einer Steckverbindung mit der Elektronik verbunden. Und genau da würde ich gerne ansetzen. Es ist ein dreiadriges Kabel. Ich würde jetzt gerne zwischen Elektronik und Akku eine zweite Ladebuchse einbauen und letztendlich auf induktives laden umstellen. Damit ich zum einen nichts nach außen führen muss und zum anderen das Problem mit der Korrosion umgehe. Das Ladepad würde ich an der Innenseite befestigen und zum Laden ganz einfach außen dran halten. So stelle ich mir das in etwa vor. Wenn der Ladevorgang länger dauert ist das kein Problem.
Könnte mir da jemand bei der Auswahl der Komponenten zur Hand gehen? Ich hab da keine Ahnung. Jedenfalls muss es dazwischen sein, weil ja der Akku auch weiterhin den Strom an die Elektronik liefern muss.

Hier ein paar Bilder zum besseren Verständnis.


Oberseite mir USB-C Ladebuchse

Unterseite der eingegossenen Elektronik und dem Kabel zum Akku

Stecker vom Akku

Niemand auch nur den Ansatz einer Idee? Wenn ich das nicht hin bekomme, muss wohl ein neuer her, was ich sehr schade finde. Funktioniert ja grundsätzlich.

Hi,

du benötigst ja ein „Pärchen“ - als Fingerzeig könntest Du evtl. mal hier starten:

AliExpress: Suchbegriff „Wireless Charger Module Transmitter“

LG Tom

Danke. Diese Nachrüchstsets fürs kabellose laden kenne ich. Nur haben die meist einen USB (welchen auch immer ist egal) anschluss. Die Problematik hier liegt meines erachtes an der fehlenden Elektronik bzw. dass diese eingegossen ist. Ich gehe davon aus, dass die gelbe Leitung der Balanceranschluss ist, da es ein Akku mit zwei Zellen ist. Und alle Lademöglichkeiten sind so konzipiert, dass die Elektronik vorhanden ist.

@hfichtinger ich hätte dazu noch eine Frage an sie. Wie genau haben sie den ondilo jetzt aufgekommen?

Ich habe hier einen mit einem defekten Akku und würde diesen gerne tauschen. Ahnen sie Tipps für mich?

LG und vielen dank

Guten Morgen
Ich würde vorschlagen, wir bleiben allgemein üblichen „Du“ :wink:
Zum ICO. Du hast im Deckel drei „Stopfen“ (du siehst beim ersten Foto drei Löcher). Darunter befinden sich die Schraubköpfe. Die Stopfen musst du irgendwie rausbekommen, dann geht er sehr einfach auf. Und du musst ihn natürlich wieder dicht bekommen. Wobei die Elektronik im Deckel vergossen ist.
Ich kann leider nicht mehr nachsehen, da ich meinen schon entsorgt habe.

Guten Morgen und vielen Dank.
Ich habe mir das schon fast gedacht aber ich bin ein Neuling auf dem Gebiet. Ich denke aber das man dann den Akku recht simple austauschen kann. Mich hatte der Satz" Letztendlich hab ich von unten die Schrauben rausgebohrt. " etwas verwirrt gehabt :slight_smile:

Ja, da wusste ich noch nicht, dass die Schraubköpfe oben mit eben diesen Stopfen abgedeckt sind :wink: . Ich war der Meinung, es ist verklebt. Daher hab ich gebohrt. Wenn du das Ding mal offen hast, kannst du den Akku, sofern das Design nicht geändert wurde, sehr leicht entnehmen. Der Steckt nur drinnen und ist mit einem Stecker mit der Elektronik verbunden. Ersatz sollte sehr einfach zu bekommen sein.

Super vielen lieben Dank. Wobei jetzt laut Hersteller nicht die Batterie das Problem ist sondern die elektronische Karte :confused:

Guten Morgen.

Frage:
Wie ging es aus mit dem Akku-Tausch beim ICO?

Ich habe auch einen hier, der sich nicht mehr einschalten lässt. Keine Reaktion beim Drücken auf den Knopf.

Stecke ich ihn ans Ladegerät - leuchtet die LED 1-2 Sekunden rot und beginnt dann zu pulsieren…
Ziehe ich das Ladegerät ab, pulsiert sie munter weiter, nur durch einen 3 Sekunden - Druck auf den Einschalter bekommt man die LED wieder aus!

Evtl. hilft mir vielleicht auch ein Akkutausch?!

Oder hat jemand eine andere Idee?

Grüße
Thomas

In deinem Fall wird es womöglich der Akku sein. Ich hab den ICO entsorgt und mir einen anderen Poolsensor geholt, der fix am Strom hängt. Ohne Akku aber natürlich mit IPS Einbindung.