Not Connected to interface - KNX

Since today i have an issue with IPsymcon on the webfront local as well as the mobile.
It keeps giving me the issue that the interface is not connected.
Last time that i worked with the mobile webfront was yesterday evening to turn off a lite in my house.
I thought it would help to update the software but unfortunately no luck.
hereby my current version as of today:
IP-Symcon 5.5, Windows x64, 01/27/2021, 3dcf60d1362e

It reads out that lights are switched on and off but it does not send any commands over the bus nor will it execute scripts. I have a Siemens line coupler which can handle multiple logins. I have deleted the gateway and added it again but this does not solve the issue.

Most of the time the issue gets fixed if you restart the ip-gateway. Have you tried that as well?


Hi Paresy, thanks for this tip. I tried it today (sorry for my late reply have been very busy), it indeed solved the issue. Did not think of it by myself. Still find it strange that i got this issue.

Anyway it works again.