[Module] Snom

Hi there,

the Version 1.1of the module for Snom IP phones was last week updated.
Now you can also use the expansion modules D7, D3 and D7C for controlling your automation systems integrated in your IP Symcon.
That means you have up to 64 buttons more for controlling/visualizing your systems.

Have fun.

Simón

simon.golpe@snom.com

1 „Gefällt mir“

Snom D385 is detected during installation

@Axel37 in which OS is running your IP Symcon?
@KaiS , same problem you had last week?

SymOS ( Linux SymBox 6.1.61-v8 #2 SMP PREEMPT Sun Jan 28 23:27:49 UTC 2024 aarch64 GNU/Linux )

Could you send the whole text of the message?
And also an screenshot of the Instance configuration?

hier or simon.golpe@snom.com, like you want…
I will try to reproduce the error as soon as i can.

Is the symbox in the same subnet like the phone?

Thanks!

Yes, same problem.

Regards,
Kai

Hi,

I have the same problem, the phone is still „reachable“ but the fields for registration are not displayed.
I tried it with two installations (Ubunto and Windows)

vg Dieter

hi there,
@norden do you have the problem since last update or when started the problem? (i remember, that at the beginning was working for you)

Cheers,

Simon

i start to work in a solution…

Yes, the existing installations work perfectly, even after the update. I’m having problems with a new phone D785. The firmware is the same and up to date on all phones.
With the new installation, the name and password are not requested (the fields do not appear)

Can I try something or enable test access via Teamviewer.

Best regards

@Axel37 @norden @KaiS , hi there.
There is now an update in the beta channel for the Snom module.
Would you like to test if your problems are solved?

Update: from 30.04 on i will not work at Snom anymore.
If you have problems write me to simongolpe@gmail.com

Have a nice day.

Simón.