[Modul] Ondilo ICO zum Erfassen von Messwerten eines Pools

Das Problem sind meiner Meinung nach die Chlordämpfe die sich unter der Plane lange halte und durch die Temperatur noch verstärkt auftreten. Die Greifen das Metall extrem an. Meine Buchse war total verrottet.

Wie lange hat das bei dir gedauert? Normalerweise sollte da ja nix reinkommen. Bei mir ist bisher alles gut nach 6 Monaten.

Nach zwei Saisonen im WP wars das mit der Buchse.

Servus Leute,

jemand ein Idee warum hier der Ondilo keine Werte außer 0,0 bekommt?
In der App sind die Daten, im Modul kommen sie auch an, aber eben als 0,0.
Begann ca. Donnerstag morgen um 2 Uhr früh.

Beta hab ich auch versucht, gleiches Problem.

Jemand vlt. eine Idee? Geht es bei Euch noch alles?

Danke und Gruss
Seppm

PS: Wenn ich auf Konfiguration auslesen gehe, sagt er das, daher vermute ich ist ggf. was mit der API oder so.

1 „Gefällt mir“

Bei mir kommen auch keine Messwerte mehr an.

@Fonzo Ich glaube, man muss jetzt beim API-Call /lastmeasures noch einen Query-String hinten anhängen:
?types[]=temperature&types[]=ph&types[]=orp&types[]=salt&types[]=battery&types[]=tds&types[]=rssi

Dann sollte es wieder tun. Ondilo Docu

https://github.com/Pommespanzer/IPSymconOndilo/commit/c6972ea7289331bf63d5746cd528c103630e5ead

Hallo zusammen,

wie ist denn hier aktuell der Stand?

Ich überlege auch mir das Teil zu holen. Allerdings in der Salz Version? Funktioniert das auch?
Würde mit den Werten dann gerne die Salzelektrode schalten und nach bestimmten Stunden umpolen.

Da wäre es natürlich super wenn der ondilo funktionieren würde.

Danke aber Grüße
Stephan

Der Adapter funktioniert derzeit nicht, liefert keine Daten. Da müsste erst ein Update her.

Grundsätzlich aber gibt es zwei Geräte. Eins für Pools und eins für Whirlpools. Der für normale Pools kann den Salzgehalt messen. Der Adapter kann aber den Salzgehalt anzeigen, sofern die Daten aus dem Gerät vorliegen.

Viele Grüße

Vielen Dank für die Antwort.

Schade das es aktuell nicht funktioniert :pensive:

Ja genau ich dachte an die Variante für den Pool. Da gibt es dann eine Sonde für Salz.
Super das die Werte dann entsprechend angezeigt werden würden.

Dann hoffen wir mal das es ein Update geben wird…

Viele Grüße
Stephan

Ja, das Modul hat immer recht gut funktioniert. Gab ein paar Fehlermeldungen meine ich, aber hat geklappt.

Bin froher Hoffnung dass @Fonzo sich erbarmt und ein wenig zaubert!
Ist ja bald Ostern :smiley:
Cheers Seppm

ICO hat nun auch ein Update ihrer App gemacht (auf iOS jedenfalls).
Hoffe dass wir es auch bald wieder nutzen können!
Cheers Seppm