IPSView Client Windows 5.1 Beta Probleme mit Touch

@Brownson
Ich habe mit dem Windows Client 5.1 (64bit) Beta Probleme bei der Bedienung von Web- und HTML-Inhalten. Beim Touch wird hier immer einiges Markiert und nicht das Angewählte ausgelöst. Es sieht aus, als wenn der Cursor irgendwo hinspringt und dann ein Bereich markiert wird. Danach ist das ganze View nicht mehr bedienbar. Erst, wenn ich mit der Maus wieder was aktiviere läuft es wieder.
Auch generell läuft der View nicht mehr ganz so „flüssig“. Ich habe die lokale Uhrzeit mit Sekunden im View laufen und springen die Sekunden schon mal, nach dem sie kurz „einfrieren“
View läuft auf dem IPS Rechner, auslastungsmäßig ist da noch viel Luft nach oben.
Es ist leider die Einzigste 64bit View, den ich habe. Die 32bit Views laufen wie vor der Beta.

Gruß
Rainer

Ich werde das nächste Woche mal versuchen nachzustellen - was beinhaltet Dein HTML bzw. was versuchst Du da zu bedienen?

Ich konnte es auf einem anderen Tablet nachstellen, es sollte also reproduzierbar sein.
Inhalt schein egal zu sein. Ich habe Google, die Homematic Manager Startseite und auch das html-Inhalt vom Meldungesfenster Skript probiert. Bei allen das selbe Verhalten.
Viel Erfolg beim Nachstellen und Suchen… :wink:

Kann das Problem mal bestätigen und bin an einer Lösung dran :wink:

Hallo Andreas,
ich habe heute die neue Beta-Version installiert. Danach musste ich erste WebView2 installieren, um wieder die Webinhalte im View zu sehen. Kam als Hinweis in allen Web-Fenstern.
Allerding ist auch mit der neuen Version eine „Bedienung“ mit dem Touch noch nicht möglich. Es wird im Fenster alles von links oben bis zum „Touchpunkt“ markiert. Die View friert dann auch meist für eine kurze Zeit ein, bevor sie wieder bedienbar wird.
Die Nutzung von Webseiten oder -Inhalten ist damit schon stark eingeschränkt.
Mir ist aber noch aufgefallen, dass Highcharts aber „bedienbar“ bleiben und der Cursor mit den Werten z.B. angezeigt wird.

Ich warte da leider selbst auf einen Fix bzw. Erweiterung der verwendeten Komponente, hab mich dem Problem bereits den ein oder anderen Abend gewidmet aber leider noch keine Lösung gefunden :thinking: