Graphen-immer noch

Hallo Torro!
Ich habe mal rumprobiert:
Meine Graphen werden nicht aktualisiert, ich kann also keine sehen.:confused:
Wenn ich im Script RRD_Datapoller eine Execute Zeit eingebe werden die Graphen upgedatet, ich kann sie also sehen. Funktioniert fast!
Leider bekomme ich im RRD.Log die Fehlermeldung:
ERROR: illegal attempt to update using time 1159323000 when last update time is 1159323000 (minimum one second step)
Im Kernel bekomme ich diese Fehlermeldungen:
ERROR: illegal attempt to update using time 1159323000 when last update time is 1159323000 (minimum one second step)
Wie kann ich das auch mal ohne Fehlermeldung hinkriegen?:smiley:
Gruß
Egon Kernien

Hallo Egon,

hast Du schon einmal das Modul deregistriert und wieder registriert? Die Daten und Konfigs bleiben dabei erhalten. Mach dies mal bitte.

Welche Version von IPS und WIIPS setzt Du denn ein?

Gruss Torro

Hallo Torro!

Vielen Dank fĂŒr deine MĂŒhe am Samstag.:slight_smile:
In IPSymcon bekomme ich aktuelle Werte angezeigt-daran liegts also nicht.
Ich habe eben alles neu runtergeladen. Version 0.90 also.
Ich habe deregistriert, registriert.
Dann einen neuen Graphen angelegt:
Bitte Warten
 Dieser Graph wurde noch nicht generiert!
Wenn ich dann im RRD_Datapoller eine Executezeit eingebe werden die Graphen aktualisiert, aber dann kommt wieder die oben genannte Fehlermeldung.
Gibts noch eine Funktion die ich ĂŒbersehen habe beim Graphen erstellen damit diese Aktualisiert werden?
Was mir auffÀllt: Beim löschen eines Graphen kommt diese Fehlermeldung:

> 0 Graph Bilder gelscht

>> XML nicht exportiert


>> DB gelscht


> > Grapheinstellungen gelscht


>Speichere Konfiguration


Fertig!

Drcken Sie weiter

Schönen Gruß
Egon Kernien