Google Assistant scenes not triggering.

Hi all,

All of a sudden all my scenes and deactivatable scenes in Google Home would not work.
When I say activate „Scene name“ I just get the reply „Google can not connect to Symcon“.

But I can control my lights and switches just fine with Google, it’s just the scenes that will not work.

I have reinstalled the connection to Symcon in the Google Home app without improvement.
I also removed and reinstalled the Google assistant module in IPS and setup the connection as a new one to Google home and created a test scene but still the same message from Google Assistant. Added a light and that could once again be controlled without problems.

I can also see my Scene as a „device“ inside the Google Home app but it will not work.
Anyone have an idea what could be wrong?


Could you check if anything is happening in the debug log of the Assistant Module when you try to trigger the scene? Then we could see if there’s an issue within IP-Symcon/the Assistant Module or if there’s something wrong with the connection.

I am not sure what has helped. I tried restoring the SD card and tried to load an old backup of Symcon as well, but even this did not help.
Then when putting back the original SD card in my raspberry and reauthorizing Symcon in Google for the 5th time, suddenly all worked again.
Found this very strange.
Anyway thanks for the reply.

As of today, 23-06-2021, I have the same problem.

There seems to have been a problem on Google’s side. Does the error still persist?


It seems the problem has been solved today. Thanks!