External connection problem, forwarding through Zyxcel P2812 router


I cannot Connect to my webront exterally.

I have a dynamic dns.

This is my port forwarding setup:

This is my ipsymcon setup:

I have been trying all sorts of tricks but no Access is given…


Could you open IPS WebFront in your local network? With the browser on some computer which is not the IPS server itself.
> Only the WebFront access over internet is not working?

Is it working with SSL disabled?

Have you tried to connect to IPS from your mobilphone (not in WLAN) to your public internet IP (eg Or you only tried to connect to your DynDNS adress?

Your IPS server IP is What is the „add server“ window in screenshot 2? I think in the field „Address“ you have to put in your local IP of IPS server ( and not, which should be your gateway/router IP - IPS will bind to this address i think).

You have firewall enabled on your windows on which the IPS server is running? If enabled, you have to modify the rules of windows firewall!

Kind regards,

PS: Excuse by bad english :slight_smile:

Thanx for reply

Yes i can open webront from anther pc, ipad or tab in my local network. Only from the Internet not working.

Yes it Works With SSL disabled in local network.

Yes i have tried both, IP and DynDNS.

Yes my ip is, „add server“ was found in „open console“ and was a shot in the dark, i try anything now :slight_smile:
The adress is the one im using in local network.

The firewall is disabled and i`m running win10.

Does the android/ios app work from internet?

Best regards
Jan Robin

PS: my English is also crappy :slight_smile:


When you do a port scan on one of these sites…whats the result on port 82?

IP Ogre - IPv4 Port Scanner
Online Port Scanner - SubnetOnline.com

If these sites say „closed or filtered“…then is something wrong with your router configuration. If the result is green and ok, there is maybe something wrong with your IPS configuration.

Yes, you can use android/ios app over mobile internet. You can also use the webfront over the internet. Booth > if you open the ports in your router/firewall :slight_smile:

Kind regards,

PS: Crappy and crappy is happy :smiley: :wink:


i got „PORT CLOSED or Filtered“…

I have followed the guideline from the internet provider Telenor,

I Guess i have to Call their servicenumber and get them to fix the shit :mad:

Jan Robin

Ok…it`s a router-configuration problem…

Which exact router model/type you have? Is there a online manual anywhere?

Is your internet IP adress IPv4 or IPv6? Is your mobile Internet IP adress IPv4 or IPv6?

Please open this website on your computer at home and on your mobile phone:
> If you have IPv4 and IPv6, booth will be shown on this site



I have router Zyxel P-2812HNU-F3
i found a manual here:
The IPv6-tast for my PC looked like this

For my Android both IPv4 and IPv6 were OK.

Jan Robin

SOLVED :):):):):slight_smile:

I changed the WAN-Interface from ADSL to VDSL and then i was in…:o

Thank you for Your time and guide

Best regards
Jan Robin

I don`t understand why a change from ADSL to VDSL was the solution?! :confused:

Very crazy…i wonder you have a working internet connection with false setting of internet connection type (ADSL/VDSL) :confused:

But ok, now everything works and everything is good :slight_smile: Have fun with your IPS :slight_smile:


I dont understand either, but i Works so i Guess i`m happy With that :slight_smile:

Now all firewall are back up and running as well, and it`s still working.


Best regards
Jan Robin