Error opening web front

When i try to open the web front it shows
Ungültige Konfiguration für element dwd
Fehler no such method
Error 5007

How can i correct this ?

The easiest way is to delete the WebFront instance and create a new one-


I have tried this doing several time but still i get the same error.

Sorry for the delay - can you send your Symcon Connect details to We would also need the password for the WebFront to analyze the issue further.


Sorry to say my connect service is erroneous and i am not able to open any webfront (new created) which shows the above messsage if i open my webfront, I am trying to open it through pro consol on my server itself

I am attaching the recent log files for your reference.
logfile1636441753.txt (61,5 KB)
logfile1636454469.txt (48,1 KB)

Seeing the logfile, there seems to be at least 2 issues:

  • Your TimeZone is not set properly
  • Your internet access seems to be limited, because the connect service cannot connect to our servers. Please check the firewall settings as explained here: Firewall — IP-Symcon :: Automation Software


Thank you , i will loook into it.
Is is the case that if my connect service is erroneous i am not able to open any webfront in the server itself too

No, that should not be a problem. But the TimeZone Problem might be the underlying source of the issue. It looks like the Archive is broken and that might interfere with our WebFront.

How do we fix the archive in that case ?

Set a proper TimeZone on your system? Which one is currently set?

Which Version of IP-Symcon are you using? Is it the most recent one?


Sorry for late answer.
The server time zone is (UTC+1) Amsterdam ,Berlin
For IP Symcon i am using version 6.1

Please check the logfiles:

11/09/21 10:41:09 | 00000 | MESSAGE | ScriptEngine | Detected TimeZone: Etc/UTC

The timezone does not seem to be set properly. IP-Symcon is still picking up UTC as timezone. Can you check if the timezone is also properly set for the root user?


Is UTC +1 the correct timezone which is required?
Also i want to enquire that why does my log file shows 11/09/2021. Is it ok as this was the most recent log file


I have set it properly now. I am attaching the recent log file as the connect service is still erroneous and i cannot open webfront.

logfile1648591222.txt (203,3 KB)

Please help me with this

Unfortunately the logfile is not complete. Can you attach the logfile which includes the starting procedure?


logfile1648591222.txt (203,3 KB)
logfile1648677648.txt (105,5 KB)

These are the full version of log files.
Is something wrong with it

Can you restart IP-Symcon and send the new logfile? Both logfiles that you updated do not show the start of IP-Symcon. Did you restart IP-Symcon after fixing the timezone?

Just as an idea: Would you want to try our Windows version? Maybe things will go easier?


Sorry for the misunderstanding , Previously i was working with linux and have shifted to Windows now . I have restarted the Ip symcon now and i am uploading the log files.
logfile1648677648.txt (159,1 KB)

logfile1648724608.txt (49,4 KB)

My windows server Webfront shows error no such method . Unable to get property to string of undefined method or null reference which makes me wonder whether it is due to connect service or this is some other issue .

This looks better and WebFront should definitly work. Connect still seems to be failing though. It seems that you cannot connect to our Symcon Connect server. Please see here: Firewall — IP-Symcon :: Automation Software

It is with port 50000 that seems to be blocked.


As of now i am concerned about the webfront which is not working. I have even tried creating new instance but everyone shows the same error as below

What can be the reason for this ?
Thanks for the connect service . I will correct it now