An uncaught error occured. Please contact Ip symcon

I have a new linux based subscription. My connect service is not working. I tried to enable and disable it. Disabling worked fine but when i try to enable again it says uncaught error found . Object not found by Guid { …………} .

I tried to search the documentation but even my message log has no message

Can you provide us with the displayed GUID of the error? It seems like some expected Core Instance like the Archive does not exist on your system. When you tell us the specific GUID, I will check which instance that is.

Also, most required Core Instances are recreated when you restart IP-Symcon, so that may already fix the issue.

uncaught exception: Object not found by GUID: {43192F0B-135B-4CE7-A0A7-1475603F3060}

I am trying to create a module which is already in my local modules folder but cannot see the module in the object tree. Is this due to the same thing.

Restarting the ip symcon did not help .

Can you please upload the newest logfile in /var/log/symcon.

Does the archive work, if you remove your custom made module?

I tried removing the module it didn’t help.
I will try with placing the log file.

logfile1636441753.txt (61,5 KB)
This is the latest log file.

I am in the middle of a module development. The Bibliothek is made and is in the modules folder but i can’t see it in the core instance-> modules ( in the object tree)
Is it due to the connection or ?
I followed the steps explained in the module development video on the youtube and documentation.
Please correct me if i am wrong

Ps i have linux based Ip symcon

Can anybody help this out please. Trying since two days. Couldn’t get through this

I have found the following error:

11/09/21 07:09:15 | 00000 | ERROR | Archive Control | Could not create instance interface: Adjustment out of range: 454567:00:00

Which timezone are you in? It seems like the TimeZone on your system is undefined.

Sorry for the delay!

paresy

Könnt ihr diesen Fehler bitte mal so abfangen, dass er in der Symcon Konsole sauber anzeigt „Bitte Systemzeitzone setzen“. Bin da auch schon zweimal drauf reingefallen.

Thank you for solving the query. it is solved