After Upgrade - Socket Error # 10061 Connection refused

After IP-Symcon upgrade today I cant open Live console.

First a msgbox Loading Data and then a another msgbox Socket Error # 10061 Connection refused and the program terminates…

Please Advice !

Kind Regards

You installed a Beta-Version. Please revert to your Backup or send us your settings.json for further investigation.


Please try also to access/starting he console directly.
There is a bug with the tray access to console in the BETA.

I did only run live_update and after that I cannot open the Console.
Where do I send the settings.json ?

I tried to revert to a backup taken yesterday, same error and also trie to open the ips_console.exe directly same error !

By the way, thank you so much !

#3149 should fix your problem


Thank you, when will this be released ? and what can I do in the meantime to get my system up and running again ?

Just run the LiveUpdate :slight_smile:

Always be aware how your LiveUpdate is configured for your license. You can set it up here:

Bear in mind, that you cannot downgrade from Beta to Stable, without using a backup.


Thank you, I changed my setting to Stable and rerunned the live updater - after this my system opens again :slight_smile:

Is everything OK now then ?

Thank you again !

Is everything OK now then ?

No. This is not allowed. Your system will break eventually. Use your backup before upgrading to Beta, or use the Beta meanwhile.


OK, changed back to Beta and rerunned the live updater, now it opens with the latest Betaversion :slight_smile:
Thank you…

Perfect! :slight_smile:


Thank you so much for your super duper service…